View Single Post
  #11 (permalink)  
Old January 6, 2013, 07:04 PM
Bond007's Avatar
Bond007 Bond007 is offline
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 3,147

My System Specs

Default

Quote:
Originally Posted by BradM View Post
Yes I agree it is a very amazing CPU for its age and i may of found the problem to as why the red dots were appearing, i noticed that i had unistalled precision x, it comes with EVGA cards, and what i noticed was thst the fan didnt speed up as the GPU got hot so the fan was only spinning at around 1000Rpm when it should be kicking up as the GPU gets hotter so i fxed that and now the fan amps up to keep the card cool, so im just playing right now to see if the red dots come back, and yes 2gb or higher Vram would be better. Thanks for the reply IRQ Conflict

-BradM-
Only time will tell!!!
High temps could definitely cause you graphics card to start doing odd things. Hopefully that sorts your issues out. Make sure the heatsink is clean. I am not familiar with evga precision x usefullness, but you could also try msi afterburner to make a custom fan profile and check GPU usage/temps/fan speed/etc if you think it may be a problem.
__________________
Desktop: Antec Three Hundred, Z77-D3H, 3570K undervolt @4.1ghz with Zalman Optima Cooler, Corsair Vengeance 2x4gb@1866mhz, HD 6950(unlocked shaders and OC'd), Bitfenix Fury 750w, WD Black 1TB, Intel 530 120GB
Away from home light Gamer: Acer Aspire 15.6", A8-3500m undervolt and OC to 2Ghz, 2x4gb Corsair Vengeance, Crucial M500 240gb
Reply With Quote