View Single Post
  #4 (permalink)  
Old January 2, 2013, 10:50 AM
G777's Avatar
G777 G777 is offline
Allstar
 
Join Date: Mar 2010
Location: Coquitlam,BC
Posts: 541

My System Specs

Default

Is there a setting in your bios to enable XMP? If so that *should* auto the settings you need
Reply With Quote