View Single Post
  #20 (permalink)  
Old December 23, 2012, 06:40 PM
grinder's Avatar
grinder grinder is offline
Allstar
F@H
 
Join Date: Mar 2007
Posts: 821

My System Specs

Default

like MAK suggests, don't give up on your equipment until you tune some of the settings. I have a WDTV too and it play's back high-def content flawlessly thru my wireless D-Link access point.

1) turn off auto-chan and pick one of the main channels instead... 1, 6 or 11 (I typically lock it on 1)
2) try to use only AES encryption, disable TKIP if possible (AES is more hardware assisted and faster, TKIP is slower)
3) try to position the WDTV closer temporarily to test... maybe you have something like a microwave or cordless phone muxing with your signal.
__________________
Phenom II 945 :: ASUS M4A78-E (780G) :: BFG 285GTX :: 4GB Mushkin DDR2 (5-4-4-12) :: Creative Xi-Fi :: Seagate 500 gig 7200.12 (better than WD BLACK!!!!!) :: Samsung 2493HM
Reply With Quote