View Single Post
  #7 (permalink)  
Old December 22, 2012, 06:08 AM
Soullessone21's Avatar
Soullessone21 Soullessone21 is offline
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Calgary AB
Posts: 1,322

My System Specs

Default

Quote:
Originally Posted by HoserEh View Post
So I have had to RMA my new XFX Double D 7970, it was artifacting and tearing at stock speeds, and OC'ing was the pits......memory didn't OC at all even with the GPU underclocked.I got my replacement card......OCing is once again the pits.....Memory oc gives me worse performance in any Bench and the GPU jus spits out driver crashes on anything over 5mhz over stock, and tonight it started tearing.....at stock speeds and 56 Celcuis under load.Either XFX has poopy qc or I got the worst luck in cards.But I thought it could, jus could be my PSU, I have a OCZ modstream pro 700 watt. I know I know, but hardwaresecrets did not see anything major in the filtering, well it did not have the best in 12v filtering, but it was with in specs, plus i got it on sale for 60 bucks.Could my PSU be causing my new VC to act like a big pile of poo?
Where on vancouver island do u live? I know I got some good psu's there that u could test and I'm in campbell river for the next 11 days.
__________________
Follow us on facebook at https://www.facebook.com/realhardwarereviews?ref=hl
Site and Forum online
http://forums.realhardwarereviews.com/index.php
Contests will be done on there from now on :)
http://realhardwarereviews.com/
Always up for a Beer in Calgary or Area

“Two possibilities exist: either we are alone in the Universe or we are not. Both are equally terrifying.”
Reply With Quote