View Single Post
  #10 (permalink)  
Old December 18, 2012, 11:18 AM
Evil Genius Jr. Evil Genius Jr. is offline
Top Prospect
 
Join Date: Nov 2012
Location: Virginia, USA!
Posts: 88

My System Specs

Default

Quote:
Originally Posted by Soultribunal View Post
Seeing as how I have never used that version of BIOS, my honest suggestion (and ASRock is pretty good at this) is asking them.

I am sure in BIOS there has to be a way to force just the discrete GPU.
I just do not know specifically for your application,

-ST
Okay Thanks, figured out lol. For anybody reading this:
Advanced>
North Bridge configuration
Set Primary Graphics adapter to PCIE (obviously)
Set Share Memory to Auto (for some reason doesn't work in manual)
Set IGPU multi-moniter to disabled
Set Render Standby to disabled
Set Deep Render Standby to disabled

That should disable the IGPU.
Reply With Quote