View Single Post
  #1 (permalink)  
Old December 15, 2012, 11:40 AM
icu222much icu222much is offline
Rookie
 
Join Date: Nov 2012
Posts: 49
Default Realtek Network Controller not found

I just built a new system and installed Windows 7 on my SSD. When Windows tried to authenticate itself it failed as it could not connect to the internet. Upon closer inspection of my Ethernet Controller device, its properties says that "The drivers for this device are not installed". I ran the LAN Realtek driver installation that came with the motherboard but received the error: "The Realtek Network Controller was not found. If Deep Sleep Mode is enabled, Please Plug the Cable".

I have tried removing my RAM and motherboard battery for 10 minutes, but that did not fix it. I've also resetted my UEFI BIOS but that did not work either.

Do I have a defected motherboard, or is there a step I am missing.

I want to note that prior to installing Windows 7 on my SSD, I ran MemTest86+ for several hours on my RAM. I also installed Windows 7 on another hard drive to run Prime95 for several hours. That hard drive that contains Prime95 + Windows 7 is not connected to the motherboard.
Reply With Quote