View Single Post
  #11 (permalink)  
Old December 12, 2012, 02:11 PM
liquidxerox liquidxerox is offline
Rookie
 
Join Date: Apr 2012
Posts: 11
Default

How do I disable qos in the network settings? It's already disabled in my DIR-625 router and that's the only qos I know that exists atm.

I have Marvell Yukon 88e8056 PCI-E gigabit ethernet controller on my board.

Thanks for all the replies!

edit1: Is it Local Area Connection properties and I just uncheck "QoS Packet Scheduler" ?

edit2: Well I just tried unchecking the QoS packet scheduler and it seems to help, but the problem still exists when I open 3 youtube tabs instead of just 1 or 2 so it could be fluke.

edit3: This is what it says when I have youtube videos loading and I try to load another webpage.

No data received
Unable to load the web page because the server sent no data.
Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

or

This web page is not available
The server at symthic.com can't be found because the DNS look-up failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.
Error 105 (net::ERR_NAME_NOT_RESOLVED): Unable to resolve the server's DNS address.

edit:4 yep disabling that QoS packet scheduler was just a fluke

Last edited by liquidxerox; December 12, 2012 at 03:04 PM.
Reply With Quote