View Single Post
  #10 (permalink)  
Old December 12, 2012, 02:08 PM
enaberif's Avatar
enaberif enaberif is offline
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,582
Default

Disable qos in the network settings and is it a Realtek network card on that board? If so go into the network card properties and disable "green lan"
Reply With Quote