View Single Post
  #3 (permalink)  
Old December 5, 2012, 03:28 PM
FrostbittinHD FrostbittinHD is offline
Rookie
 
Join Date: Mar 2012
Posts: 28

My System Specs

Default

Quote:
Originally Posted by IRQ Conflict View Post
Not sure. But It may be a similar issue that had ATI users pulling their hair out with FC2. Had to either run in DX9 mode instead of DX10. Or edit the inf to force a cap limit to 30FPS. You may want to try the cap limit trick if you can.

Edit: Try this driver as well. Be sure to remove your old driver in control panel, resart in safe mode and use a tool such as Driver Sweeper to clean any remnants and registry entries up. Restart in normal mode and install the new driver.

I also read that you can select render ahead settings. Try setting to 2 or 3. If that doesn't help put it back to the default. Hope you get it sorted out!
Thanks for showing me this, but I already have downloaded this driver and it has improved my fps by a bit. I think this game is going need to serious patches before the game really picks up for PC players.
Reply With Quote