View Single Post
  #2 (permalink)  
Old December 5, 2012, 02:34 PM
IRQ Conflict's Avatar
IRQ Conflict IRQ Conflict is offline
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,572

My System Specs

Default

Not sure. But It may be a similar issue that had ATI users pulling their hair out with FC2. Had to either run in DX9 mode instead of DX10. Or edit the inf to force a cap limit to 30FPS. You may want to try the cap limit trick if you can.

Edit: Try this driver as well. Be sure to remove your old driver in control panel, resart in safe mode and use a tool such as Driver Sweeper to clean any remnants and registry entries up. Restart in normal mode and install the new driver.

I also read that you can select render ahead settings. Try setting to 2 or 3. If that doesn't help put it back to the default. Hope you get it sorted out!

Last edited by IRQ Conflict; December 5, 2012 at 02:45 PM.
Reply With Quote