View Single Post
  #1 (permalink)  
Old November 27, 2012, 05:57 PM
pcmike pcmike is offline
Rookie
 
Join Date: Jan 2011
Posts: 10
Default FX8350 990FXA-UD3

Well I started off trying to build an inexpensive machine ,I got the Gigabyte 990FXA-UD3 for about $100 on sale. I had a 965 Phenom2 from another build so that was great . But no I heard about the FX8350 and saw my borad with the correct bios would run it. I have heard all about AMD's screwup with these chips but I thought why not , 8 cores should be cool to have if just for conversation. well what a nightmare , the first 8350 would not beep, post or anything so I took it out and reinstalled my 965 . Evrything was great. So I tried again checked eveything out bios F9 check! Clear bios check ! Set bios to default setting check ! Nothing again so I thought I never had a bad CPU when I bought it new but.... so I RMA ed it. I just got the new one and installed it again and the same damn thing. The board is rev. 1.0 which is not supposed to be a good one but still no beeps or anything.

UPDATE : I just got an email from Gigabyte . They said it should work and to take the battery out for 5 min, then set bios to default and it should go . I think they must mean to set the bios after it boots ( positive thinking) I'll let you folks know what transpires in a couple of days . I have to go to work.

Thanks for listening , Mike
Reply With Quote