View Single Post
  #11 (permalink)  
Old November 26, 2012, 07:29 PM
Soultribunal's Avatar
Soultribunal Soultribunal is offline
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,066

My System Specs

Default

Quote:
Originally Posted by Energy View Post
You see, if I remove the card, I can't uninstall the driver if I don't have a card in.
I don't have a dvi/hdmi/vga port on my motherboard =p
What you do is this:

While the computer is running, uninstall the drivers , it will say it needs to reboot, which is fine. Choose shut down instead.
Then, put the new card in, and power on but go into safe mode. Use Driver Sweeper to remove remaining old drivers. Then, reboot a second time into normal mode and voila! You should be golden.


Quote:
Originally Posted by bliz View Post
Enable integrated graphics, uninstall drivers, shutdown computer,remove the card,install the new one,reboot,install drivers, end of the trip
Bliz, I am going to ask kindly that you pay attention to what is being said in the actual thread instead of a) giving bad advice, and b) giving wrong advice. If you don't know, don't add and confuse the situation. His board by his own words lacks an onboard graphics port for starters, and two you added an unessecary step for no reason that couldn't work if you had paid any attention.

-ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote