View Single Post
  #160 (permalink)  
Old November 12, 2012, 05:27 AM
Martin2theMax Martin2theMax is offline
Trial Member
 
Join Date: Nov 2012
Posts: 1
Default Thanks so Much!! Help with S-Voice?

Hey this works brilliantly! Love it. Wondering if you can help me a little further. I now have jelly bean running on my GT-I9000M Bell phone. I downloaded a installed s-voice.zip and it loads but I get a network error when trying to use. Found that to fix the error one must edit the build.prop file to fake being an S3. I can't find that file even when using root access in the file browser. Instructions suggest its located under the /system folder but I see no such folder. Do you have this working and how to fix?

Much appreciated. CyanoGenMod rocks! Simplest way to upgrade the phone. Tried others and they all either were ridiculously complex or simply failed. This was simple no BS just worked. Awesome job!

Well just a little update, rebooting the phone and entering root explorer again suddenly I can see /system and the file in question. Edited and now S-Voice loads. Haven't been able to make it work quite properly yet.

Last edited by Martin2theMax; November 12, 2012 at 05:57 AM.
Reply With Quote