View Single Post
  #8 (permalink)  
Old November 8, 2012, 10:32 AM
Soullessone21's Avatar
Soullessone21 Soullessone21 is offline
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Calgary AB
Posts: 1,319

My System Specs

Default

Okay I think I know what your issue is. I had this before loading a Nvidia card into the FM1 setup.
Go into the bios under video settings set main video controller to the PCI GPU and disable on the onboard. you might have to take screen shots for me to walk you through if that's not it as I dont have any of my test benches in Calgary yet. but oh also make sure the newest bios is on, I have not had enough time to read your full issue as I am at work :)
__________________
Good Bye HWC it was great :)
Site and Forum:
http://forums.realhardwarereviews.com/index.php

If you need me the link above is where I spend my days now
Reply With Quote