View Single Post
  #1 (permalink)  
Old November 4, 2012, 11:07 AM
Shadowmeph's Avatar
Shadowmeph Shadowmeph is offline
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,353

My System Specs

Default Not sure if it is a hardware problem or what

yesterday I brought out my new motherboard that I installed my 2500k into it is out side the case so I decded that I wanted to test this thing out so I grabbed a hard drive which is a seagate 320gb and I used a usb dvd drive so that I could install an OS onto the hard drive.

I first tried to install win7x64 but it just wouldn't install it kept saying that I hard corrupted files so I then grabbed an old windows 8x64 disk from way back in Feb ( which I have installed in VM on my main PC ) and when I tried to install onto the same hard d rive I received the same message.

I then tryed server 2012 this time I recieved a message saying that I could not install on the hard drive because the format was different and it wouldn't let me do anything with the hard drive. I turned off the power to the motherboard , unplugged the hard drive. the connected it to my main PC and reformatted the hard drive. then re connected it to the motherboard and tried again.
This time the install started got all the way to finishing up then stopped with an error saying that the files are corrupt.

Is this a hard drive issue ? what can I use to test the hard drive
Reply With Quote