View Single Post
  #6 (permalink)  
Old October 30, 2012, 06:27 PM
Malam Malam is offline
Top Prospect
 
Join Date: Jan 2008
Location: Toronto
Posts: 173
Default

Check for the AMP (AMD Memory Profile) in your bios DRAM Settings. This should give you the option to run at 1600MHZ.
__________________
ASUS Z97-DELUXE; INTEL i7 4790K ; NOCTUA NH-U12P; PNYGeForce GTX 760 OCX ; LIAN-LI PC-V1020 CASE; SEASONIC PLATINUM 860; WINDOWS 10 PRO 64-BIT.
Reply With Quote