View Single Post
  #8 (permalink)  
Old October 18, 2012, 11:37 AM
botat29's Avatar
botat29 botat29 is online now
Allstar
 
Join Date: Oct 2010
Location: Montreal
Posts: 830
Default

thanks Wilson, but it work now, I just disable legacy USB in the BIOS.
Reply With Quote