View Single Post
  #1 (permalink)  
Old October 5, 2012, 05:47 PM
sakage.shinga's Avatar
sakage.shinga sakage.shinga is offline
Top Prospect
 
Join Date: Feb 2011
Posts: 215

My System Specs

Default Problem moving network drive to new computer

Hi guys,

I have an emergency here. Our office computers all belong to the same domain and can see each other, although each computer is password protected. One of the computers has an external hdd plugged in via USB and is acting as a network drive for everyone. That computer runs XP and is now being replaced with a new computer running windows 7.

The problem is that when I plugged in the external hdd (WD Nomad, I think) into the new desktop computer, it shows up as a hdd but is not seen by the other computers at all. I went back into the old one and re-plugged the external back in, and I can see it fine on the other computers. I also see that on the old computer, the external hdd isn't being shared as a folder.

Can anyone help me solve this? Basically I need the external hdd to be plugged into the new Windows 7 desktop and it needs to be seen by the other computers in the office so that it can be mapped as a network drive.

Thanks!!!
__________________
Photography/Gaming build: i7-4770K, NH-D14, Z87 Sabertooth, 16GB Ripjaws X, GTX 780 OC DirectCU II 3GB, M500 480GB, Caviar Black 2TB, Dual Red 4TBx2 (RAID 1), XFX Pro 850W 80+ Gold, Graphite Series 600T SE White
HTPC build: i5-750, Hyper 212+, P7P55D Pro, 8GB Ripjaws X, R6970 DirectCU II 2GB, Caviar Black 640GB/2TB, Caviar Green 3TB, Seagate Barracuda 3TB, Strider Plus 750W, CM 690 II Advanced
Mobile Media: Asus Transformer Infinity 32GB w/ keyboard dock
Reply With Quote