View Single Post
  #10 (permalink)  
Old July 2, 2008, 12:36 PM
CanadaRox's Avatar
CanadaRox CanadaRox is offline
Join Date: Feb 2008
Location: Scarborough (Toronto)
Posts: 614

Originally Posted by Conky View Post
I had a chance to think about this but without being hands on is a little tough for me but have you tried a different cable
maybee the one your using has a defect but that would be unusial. or if your using an hdmi adapter maybee not compatible with your vid card, I had that problem once.
The motherboard has HDMI, DVI and VGA all built onto it. I'll see if I can borrow an HDMI cable from someone if what Jack Rabbit/vinister said doesn't manage to fix it.

Originally Posted by Jack Rabbit View Post
nVidia drivers have a "force TV detection" setting for troubleshooting. Is there something like this with your drivers? Or maybe some other way to make the computer keep the port turned on?
Originally Posted by vinister View Post
Yes the CCC does have a 'force TV detection' setting. Maybe that's all thats needed here.
I didn't see this in CCC. I'll take a look for it quick before work today, and a bit more thorough after. Would you be able to post a screenshot of where the setting is incase I can't find it?
Project: Black and White
i7 920 D0 | 3 x 2GB DDR3 | EVGA X58 SLI LE
XFX 4890 | Corsair HX750 | Corsair Obsidian
Reply With Quote