View Single Post
  #3 (permalink)  
Old September 25, 2012, 02:19 PM
dailypcreviews.com's Avatar
dailypcreviews.com dailypcreviews.com is offline
Rookie
 
Join Date: Sep 2012
Posts: 3
Default

Enter your BIOS, set the SATA hard disk controller mode to IDE instead ACHI and try again.

If you succeed to install Windows 7, you can set the SATA hard disk controller mode to ACHI with some registry tweaks and by changing back the BIOS settings to ACHI again.
Reply With Quote