View Single Post
  #1 (permalink)  
Old September 22, 2012, 09:11 AM
TheDude TheDude is offline
Rookie
 
Join Date: Aug 2012
Location: New Brunswick
Posts: 38
Default Help with ASUS P8Z77-V Lk

Hi,
I purchased Asus P8Z77-Lk from Directcanada, the Board boots up when I put RAM in B1 or B2 (Black slots) and even boots when the RAM (8GB) is in both the B1 and B2 sockets.

But it wont post if the RAM is in either A1 or A2 or both with B1/B2. Basically I have to vacate A1/A2 to get a boot.

I have updated the BIOS, to the latest one. Have tried clearing the BIOS, but, when installing RAM into A1/A2 I don't get Boot. There is a Red LED that is lit and wont go off (the DRAM check light).

I have tried pressing the Mem OK button, it does go into checking various settings but, fails and is lit permanently again.

The parts are :
ASUS P8Z77-V Lk
Intel Celeron G540 + Stock cooler. (yeah yeah I know its cheap, but, for the time being that is all I need )
Corsair Vengeance Blue Lowprofile 8GB (CML8GX3M2A1600C9B)
Antec One Mid-Tower
OCZ ModXStream Pro 700w

Any ideas or suggestions. The PC is working fine with the RAMs in the Black slots, installed windows and everything, can see 8GB RAM. Though I haven't checked with Memtest, but, felt it would be useless as the RAMs are working in the other slots.

I hate returning/rma's etc not sure either about directcanada's refund, as to what they will deduct etc. I have till Monday (Their 15 days return), though not sure if it falls into 30 days DOA.

I have got a new board from one of the HWC elite members so I guess I will be good to go with the system.

Any suggestions? or is it time to return the board.
Thanks
Reply With Quote