View Single Post
  #1 (permalink)  
Old September 21, 2012, 03:59 AM
Kilauea Kilauea is offline
Hall Of Fame
F@H
 
Join Date: Mar 2008
Location: Montreal
Posts: 1,361

My System Specs

Default Keyboard problem in BIOS *Solved*

For a month or so, I noticed that when I wanted to reboot in safe mode my keyboard was unresponsive. When I tried to move up or down, it wouldn't move at first and then started acting up and moving down or up as if my finger was pressing the key for a good 15-20 seconds. Eventually it stops, but when I press up or down again, it does the same. The enter key is equally unresponsive, but I can't quite tell you what it does.

I didn't make much of it, but I am still able to press F8 and get to the screen for safe mode without problems. I am also able to press DEL and get into the BIOS without problem.

Today, I tried to get into the BIOS to boost the speed of my CPU (since temperatures are down a bit and it was underclocked all summer), but I get the very same problem.

The keyboard works perfectly fine in Windows, in fact I am using that keyboard to type this. The arrows have also been tested in Windows and show no sign of problem. Back in March-May, there were no issues in BIOS either. The keyboard is a fairly recent Logitech illuminated. Aside from that, its the rig in my system details.

Anybody has a clue of what is going on ?
Thanks for your help.

Last edited by Kilauea; September 23, 2012 at 08:09 AM.
Reply With Quote