View Single Post
  #1 (permalink)  
Old September 16, 2012, 07:15 PM
JohnC7 JohnC7 is offline
Rookie
 
Join Date: Sep 2012
Posts: 2
Default Recover files from unallocated hardrive

So I was cleaning up my desktop and cleaning my WD external HDD to move my steam saves to the WD external which I was using for file backups. I decided to remove my two external hardrives and make them internal. I started with my Lacie external, installed it. Next was the WD external, installed it. Booted up my computer, logged in, went to my computer and found only the Lacie hardrive with everything on it, but the WD one wasnt appearing. I went into computer management and was greeted by a message asking me if "disk 1" was a gtp(?) or a MBR, i chose MBR. the hardrive was unallocated.

I google solutions and tried recovery programs like runtime GetDataBack for ntfs and it came up as no file system found. I tried GetDataBack for Fat, and it scanned all night and finished and it was finding "identified files" and "userdef" but it didnt find any fat32 file system so it wouldnt recover.

heres a picture of the computer management screen:
imgur: the simple image sharer

Disk 0 - my in-use hardrive
Disk 1 - WD hardrive that is unallocated and needing recovery
Disk 2 - Lacie Hardrive

I know i probably messed up hard. I read about the initializing and all that. is there any hope for recovering this hardrive? it has some pretty important files. Yes i should have backed up.

I also tried acronis but it doesnt detect the drive. As well as partition wizard, and it is deteced. I tried power data recovery and did a deep/advanced scan. It found some files, pictures. It gave me the chance to recover although they were the pictures and such for the smart wave install the western digital My Book.
Reply With Quote