View Single Post
  #3 (permalink)  
Old September 15, 2012, 09:10 AM
igot6strings igot6strings is offline
MVP
 
Join Date: Jul 2012
Location: St. John's, Newfoundland
Posts: 417
Default

I'm afraid that didn't cut it.
I don't have CPU Boost, but rather Intel Turbo Boost and its options are Enabled and Disabled. In order to get to this option I either have to Enable or set EIST to auto. If I do that I can no longer change the multiplier. It will set to 160x25 when enabled but still drops at load. Disabled it boots at 160x24.
This is located under Cell Menu in my bios. If I should check elsewhere let me know.
Reply With Quote