View Single Post
  #2 (permalink)  
Old September 15, 2012, 09:01 AM
Your_friendly_gamer's Avatar
Your_friendly_gamer Your_friendly_gamer is offline
Allstar
F@H
 
Join Date: Nov 2010
Location: Ottawa
Posts: 694

My System Specs

Default

yea eh, I had same issue, just go to the cpu settings, and change the cpu boost to auto from disabled. Then change the multiplier to 25 and it will work. I had the similar thing happened to my old 960 as well and that fixed the issue.
Reply With Quote