View Single Post
  #4 (permalink)  
Old September 6, 2012, 07:59 PM
bojangles's Avatar
bojangles bojangles is offline
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Oakville, ON
Posts: 2,684

My System Specs

Default

Only thing I could see that may help you is:

Right-click taskbar -> Properties -> "Use Small Icons"

That's all I see with a quick check for settings.
Reply With Quote