View Single Post
  #2 (permalink)  
Old August 31, 2012, 11:10 PM
Galcobar's Avatar
Galcobar Galcobar is offline
MVP
 
Join Date: Dec 2009
Location: Richmond, B.C.
Posts: 437

My System Specs

Default

Okay, after a bit more work managed to get the Driver Manager update to select the right file, nvstor64.sys version 11.1.0.43 from the 15.57 chipset driver package. So, my IDE ATA controller is running the correct driver, though ATTO complains my ExpressPCI driver is not compatible -- not a problem since I have no PCI storage devices, but it didn't happen before.

Yet, the damned thing still won't let me install the rest of the driver package. Still getting the 32-bit uninstaller and incompatible installer errors.
Reply With Quote