View Single Post
  #1 (permalink)  
Old August 26, 2012, 10:06 PM
Rescue119 Rescue119 is offline
Top Prospect
 
Join Date: Apr 2010
Location: Moose Jaw, Saskatchewan
Posts: 121

My System Specs

Default My first SSD is finally done....I think

Well I havent posted here in a very long time because my world wnt upside down and all sorts,

anyways My comp has been great for the past few years but the other day my computer wouldnt boot up. My SSD , ocz vertec 2 120g sata 2, wasnt showing up in the bios anymore, from what I read this is a common problem with this ssd and I tried to update the firmware with there linux on a usb key but that did work either. So I finally sent a thing to ocz for a rma and am waiting to here from them. before this the ssd worked flawlessly.

Is there anything else I might be able to do. I have since removed it from my comp and am hoping I can send to and they wil send me a new one since it has a 3 year warrenty and I am about 2.5 years into that.

Cheers
Reply With Quote