View Single Post
  #19 (permalink)  
Old August 24, 2012, 11:48 AM
Tojara Tojara is offline
Rookie
 
Join Date: Aug 2012
Location: Ontario
Posts: 14
Default

Quote:
Originally Posted by Arkilion View Post
You can also check your Windows Power Option, and make sure that in your current power plan, your components have the maximum power set. I should already be set that way, but you never know.
Yeah I'm messing around with that now. Trying things out on the High Performance Power Plan. I thought it fixed everything but Dota2 performs the exact same way. Trying other games before I go back to looking for drivers.

I wish there was an option to force the dedicated so I knew it was working at least. Should there be?

Starcraf2 performs a little better on the high performance plan i think but still drops to the mid teens in a huge fight.

Last edited by Tojara; August 24, 2012 at 11:54 AM.
Reply With Quote