View Single Post
  #8 (permalink)  
Old August 23, 2012, 10:56 PM
Tojara Tojara is offline
Rookie
 
Join Date: Aug 2012
Location: Ontario
Posts: 14
Default

I have to remember to not edit posts. As a new user I guess it deletes them. Pretty annoying as I had a fairly decent one all written up tried to add something and its gone. Well nothing that important I guess. In other news when I got the computer I installed rainmeter and set up some skins to be on my desktop. Well I turned it off for once and tried some SC2. In a huge fight performance seemed to be... 'better'. I wasn't getting great fps but it seemed a little higher and was a little more constant. I don't know. Maybe it was a placebo I'll test more tomorrow.

Quote:
Originally Posted by Soullessone21 View Post
more info there brother, what anti virus you running, what driver set? are you setting games to run with your higher power GPU by right clicking the game and setting the higher GPU, I have played with the older gen a6's with dual GPU's and they rocked, more info and you should see more solutions :)
Sorry I don't know what to tell you. Ask for anything though. Using Windows Firewall and Microsoft Security Essentials. You recommend a paid antivirus at all? Hard to find info on AMD drivers but it looks like I'm running "AMD VISION Engine Control Center Version 2012.0321.418.5714". I've done the update and it says everything is the most up to date version. That's what I thought. They should be cool. I hope so.
Reply With Quote