View Single Post
  #11 (permalink)  
Old August 8, 2012, 10:18 PM
Phill's Avatar
Phill Phill is offline
Allstar
 
Join Date: Mar 2007
Location: Morden MB
Posts: 552

My System Specs

Default

Quote:
Originally Posted by Galcobar View Post
If it's GPU, it's not surprising -- I ran into a similar issue with my Nvidia card when I went dual-monitor. The GPU would insist on running at full speed with two monitors attached...
Get GPU-Z going, Sensor tab, you should see your clocks.

Goto Control Panel ---- System ----- Advanced System Settings ---- Performance ------ Settings --- Choose adjust for best Appearance ---- then choose Custom(all options will be checked) ------- now Uncheck the first option: Animate controls and elements while in windows ----- watch your gpu-z and see if after 10 seconds it downclocks to 50hz Core, and 68 memory.

Solution discovered by JakeElWood NCIX FORUMS - Attention anyone with nV 5 and 6 series...
Reply With Quote