View Single Post
  #6 (permalink)  
Old August 4, 2012, 08:08 AM
sswilson's Avatar
sswilson sswilson is offline
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,640

My System Specs

Default

Quote:
Originally Posted by consid3r View Post
I will attempt to reproduce the issue out of the case, but it's not that easy with the bulk of my WC system having to come out to do it, along with my HDs.

Thing is, shaking the case is relatively safe to trying to shake my motherboard. Besides, I'm nearly 100% sure it has something to do with a grounding fault - so isolating the motherboard won't solve the issue here.

I'm basically saying the heat + the case together create this issue.


Also, under what basis would you assume its the power supply? Hmm...perhaps I'll give the power supply a shake sometime. I'm also making the assumption that the shaking of the case causes the reboot in the same manner that causes the reboot of my computer, which may not be the case.
Under the assumption that you've got open ends on your cables now that you've cut off the molex connectors. Unless you've individually shielded each wire in the cable with something better than electrical tape, I'd guess that something is shorting out.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote