View Single Post
  #5 (permalink)  
Old July 19, 2012, 08:47 AM
Squeetard Squeetard is offline
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,833
Default

Look in the bios and see if any of the "Wake On" are enabled. Wake on USB, Wake on LAN etc...
Reply With Quote