View Single Post
  #4 (permalink)  
Old July 17, 2012, 10:11 AM
bonanza2000 bonanza2000 is offline
MVP
 
Join Date: Sep 2010
Location: North Carolina
Posts: 306

My System Specs

Default

Quote:
Originally Posted by Arinoth View Post
Here is the method I've used the odd time I've forgotten to set my bios to AHCI before installing windows:
  1. Exit all Windows-based programs.
  2. Click Start, type regedit in the Start Search box, and then press ENTER.
  3. If you receive the User Account Control dialog box, click Continue.
  4. Locate and then click the following registry subkey: HKEY_LOCAL_MACHINESystemCurrentControlSetServicesM sahci
  5. In the right pane, right-click Start in the Name column, and then click Modify.
  6. In the Value data box, type 0, and then click OK.
  7. On the File menu, click Exit to close Registry Editor.
After that you restart your computer and set your bios to AHCI

and that should make everything happy? I think I can accomplish that.
Reply With Quote