View Single Post
  #1 (permalink)  
Old July 16, 2012, 06:18 PM
le2key's Avatar
le2key le2key is offline
Top Prospect
 
Join Date: Oct 2010
Location: BC
Posts: 113
Smile (Solved) Disk Wiping stole my Gbs

Hey guys just wanted to let you know I fixed the problem, fzabkar at the WD forums suggested that an HPA had been created in my harddrive and I had to restore it with one of the programs he posted. I'll leave the original post below + solution for anyone who comes across the same issue I did. And thanks for the help on this end as well. PEACE OUT.

---------------------------------------------------
fzabkar wrote:
It may be that a HPA has been created. If so, then the solution is to use a utility such as HDAT2 or HDD Capacity Restore Tool to restore the drive's full factory capacity.

For example, to "change the native size" of your HDD, see page 5 of the HDAT2 "cook book".

Explanation of Host Protected Area:
Host protected area - Wikipedia, the free encyclopedia

HDD Capacity Restore Tool:
HDDGURU: HDD Capacity Restore Tool

HDAT2/CBL Hard Disk Repair Utility:
HDAT2/CBL Hard Disk Repair Utility
HDAT2 FAQ
http://www.hdat2.com/files/cookbook_v11.pdf
---------------------------------------------------

le2key wrote:
Summer Project: Implementation of a home server, and as such I decided to wipe my harddrives (2x Western Digital 640gb Caviar Black).

Sorry for making another thread, I wanted to use my previous SSD thread but I couldn't change the title, guess it only works for the classifieds. Anyway..

The first program I used was SecureErase from CMRR everything was going well until I followed up with a second wipe with DBAN (autonuke: DoD, 3 passes), and for some reason DBAN listed one of my drives as 127gb. I initially thought it was ditzing out and was a simple display error but when the wipe was done, I formatted the drives and still... one of them was still displaying only 127gb out of the original 597gb.

I've tried to use Window's Disk Management and PartedMagic to find the unallocated space but there is non-detected; like as if 470 gigs just packed up and left. The other WD 640gb is fine.


Again, had some great help in my last thread so any more from you guys is GREATLY appreciated.


System used for wipe
C2D E6600
OCZ 4Gb Ram 1066mhz
Gigabyte GA-X48-DS4
Vista 32bit

Main System
Core i5 760
Corsair 8gb ram 1600mhz
Gigabyte P55A-UD4P
Win7 64bit

Problem drive MDL #: WD6401AALS-00JB71
__________________

Last edited by le2key; July 19, 2012 at 01:10 AM.
Reply With Quote