View Single Post
  #7 (permalink)  
Old July 9, 2012, 07:49 PM
biff's Avatar
biff biff is online now
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Courtice, Ont.
Posts: 1,265
Default

Quote:
Originally Posted by redline View Post
If the system worked for a time with everything installed, then the problem is not the boot configuration, but you can see all the boot options on page 36 of the manual, as well as the SATA mode settings on page 38.

Does the problem only occur after installing the Vantec drivers?
Yeah I found the setting in the BIOS but thanks. Funny I've been passed a hundred times but never noticed it - I guess I've just never had a need for it. And the problems start with the card installed, drivers or no drivers. Tried a fresh setup tonight with drivers I downloaded from Vantec and got two boots before the boot drive was wiped out. Either the card is NFG or there is an incompatibility like you mentioned. I think I'm going to return it and try a different card.
__________________
i7 4790K @ 4.8GHz w/EK Supremacy Evo
MSI z97 Gaming 5
2x 8GB Gskill Sniper 2133 @ 2400MHz
EVGA GTX 280 (SC?)
OCZ Gamer Xtreme 600W PSU
Still rockin' the Cooler Master Cosmos on water
Reply With Quote