View Single Post
  #7 (permalink)  
Old July 9, 2012, 05:26 AM
JohnHenery JohnHenery is offline
Top Prospect
 
Join Date: Jun 2010
Posts: 52
Default

It's been a while and sorry to bring up this old post but I thought I would come back and post what I did just in case some one else has this problem as well. You may have to have a graphics card that allows DVI to output audio, like my GT 430 does. I have the DVI going to my amp using a DVI to HDMI cable and the HDMI cable going to my TV all on single GT 430, you can also do it the other way around but it didn't work for me. After that make sure you setup you display as an extended desktop. Now for the 3D settings open Nvidia control panel go to the 3D settings and run the setup. After that all you have to do is enable the 3D resolution when you want to watch 3D content and turn it back to reg 1080p HD when done. That is all you need to do, no several hundred dollar audio card to get the HD Blu-ray sound nor do you need an additional GPU.
Reply With Quote