View Single Post
  #1 (permalink)  
Old July 5, 2012, 11:39 AM
great_big_abyss's Avatar
great_big_abyss great_big_abyss is offline
Hall Of Fame
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,259

My System Specs

Default Just had to RMA my SSD

Just got the RMA ticket for my 128Gb M4 (15 days old). It's only my second SSD ever, therefore it's batting 1 for 2 in the RMA department...

BTW, what happened is, everything was working fine for a few weeks until I installed OpenOffice two nights ago. Came home yesterday, and my computer didn't turn on it's monitor. I had to do a hard reset, and while booting windows, dskchk detected some errors. It tried to scan, but couldn't because of something to do with OpenOffice. It then refused to boot into Windows. I booted into Safe Mode and tried to system restore to a point before Open Office. No go, because of the drive errors.

So, I'll be RMA'ing anyways, but I'd be interested to know what happened...

HTPC: Z77A-G45; 3770K; Corsair H80i; 2x4GB Kingston HyperX 1600Mhz; MSI GTX960; 2x 128GB Crucial M4 SSD; 4TB WD Red, 2x 2TB WD Green; Corsair RM650I; Corsair Carbide 600C;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; Powercolor 7950; 250GB Crucial MX200; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote