View Single Post
  #6 (permalink)  
Old May 14, 2012, 01:31 PM
deinosaur's Avatar
deinosaur deinosaur is offline
Top Prospect
 
Join Date: Jun 2011
Location: London, Ontario, Canada
Posts: 61

My System Specs

Default

Quote:
Originally Posted by dandelioneater View Post
It seems strange that the drives wouldn't show up in the bios unless they were plugged into sata ports on the motherboard that dont work or are not enabled. When you fried the drive on the enclosure, Did you have the drive plugged in the wrong way when you put it into the enclosure? Was the pcb on the drive contacting the sides of the enclosure and shorting?

If u have an old psu (we don't want to risk damaging your good computer) u can plug in the drives to sata power only and power up the psu and see if the drives spin up. Run them for a while and if they are ok, you can power down and retry the drives in your computer. Make sure the sata power and sata data cable are properly connected. If your computer bios doesn't see the drives, then either they are dead or the sata data connection is faulty.
There is only one way to plug it in otherwise it wouldn't plug in at all. The enclosure has a sata power and sata connector sticking out that you just have to slide the hard drive into. I pushed it in all the way and power it on. I touched the top of the raptor to see if it was spinning and when I touched it, the spark sounds started happening and smoke started coming out. The weird thing is, I used this external enclosure about 2 weeks ago to transfer some files from my 2TB to a friends laptop and it worked fine. The hard drive was detected and plugging the enclosure with usb to his laptop worked. He got about 60 gb worth of stuff from my hard drive to his laptop without problems. This is why I am worried it may have been the stupid hot swap tray from my cosmos II even though that seems unlikely.

EDIT:
yup their gone. I tried them on a different computer along with the two 36GB raptors that I had not tested on my main computer yet. The two 36GB raptors worked and were detected in the BIOS of the test computer. the 2TB and 150GB raptor were plugged in the same way and they were not detected in BIOS of test computer. This sucks!

So now I need to know how to figure out what is frying them. I really doubt it's my motherboard. and that cosmos II hot swap tray seems unlikely. any ideas on what to test?

Last edited by deinosaur; May 14, 2012 at 02:27 PM.
Reply With Quote