View Single Post
  #1 (permalink)  
Old May 4, 2012, 06:12 AM
forthecake forthecake is offline
Rookie
 
Join Date: May 2012
Posts: 3
Unhappy old rig OC -e8500!

hello canuckers, I have an older rig im trying to extend the life of until I can afford a new system probably around christmas. My computer isn't all that old but I am having a hell of a time trying to OC this thing and get it stable. I've searched and read many suggested OC settings but it will almost always consistantly lock up either at login, 5 minutes in, or even an hour later. I had it OC'd once long ago to 4.1ghz but I cleared my cmos when installing a new video card and forgot to save my bios settings *doh*

my chugger is as follows
ASUS p5q-pro
intel e8500 core2duo @ 3ghz e0 wolfdale stock is 9x 333fsb
mushkin redline 4x2gb dd2 ram PC2-6400 defaults to
Nominal Voltage 1.80 Volts
EPP yes (1 profiles)
XMP no
JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
JEDEC #1 4.0-4-4-12-16 @ 266 MHz
JEDEC #2 5.0-5-5-18-23 @ 400 MHz
EPP timings table CL-tRCD-tRP-tRAS-tRC-CR @ frequency (voltage)
EPP profile #1 (abb) 5.0-5-5-12-xx-2T- @ 500 MHz (2.050 Volts)

nvidia gtx 260 216 896mb which overclocked quite nicely with MSI afterburner.

If it's any help here is what I tried and failed with most recently..

9x440, 105 pcie,fsb strap auto, dram auto(tried fsbx2 and lockups) timings auto (also tried with 5-5-5-12 and boots but locks up)

auto setttings - ai clock twister, ai trans booster(also light), gtl ref, nb auto, pcie sata auto
disabled - dram static, dram read, cpu spread, pcie spread
enabled - mem oc charger, load line calibration
voltages - cpu voltage 1.4, pll 1.5v. fsb tv 1.3, dram 2.1

So canucks, I ask of you a solution or suggestions. please!!
Reply With Quote