View Single Post
  #1 (permalink)  
Old April 11, 2012, 12:00 AM
elmorejohn46's Avatar
elmorejohn46 elmorejohn46 is offline
MVP
 
Join Date: Apr 2012
Location: Greenville,TX
Posts: 294

My System Specs

Default Someone With A ASRock X79 and a i7-3820

I am useing windows 7 64bit and I will be installing it on a Raid-0 drive ,Two Werstern Digital Black 640gigs .Will I need to load SATA raid drivers before installing windows 7 64bit.They are SATA 3.0 ,will it be better to load the boot drive to two of the SATA 6.0 connectors ,since I also have a Blu-ray bruner and a DVD drive that I will be installing .I tought they would be better to install them on the First two connectors of the SATA 3.0 and I have two 1TB that I was going to install on the other two SATA conectors.I have Six total drives to hook up ,two which are the blu-ray and DVD and the others are four harddrives .What I don't know is which ones to make my boot drive ,the two W.D. black 640gigs in Raid-0 .Should I set them up on the SATA 3.0 or the SATA 6.0 since it just has 4 SATA 3.0 conectors and 4 SATA 6.0 connectors.I know on my i7-920 and EX58-UD5 and setting up windows 7 64bit ,I did not need to load any drivers for it to work .Any help would be appreciated.I have read the manual two or three times but it really does not make it clear to me which is the best one to use for the boot drive,the SATA 3.0 or the SATA 6.0.I have google but if you know a location that would help I would also appreciate that too.I sure I can figure it out but would like to know from someone who is running a Raid-0 as thier boot drive on a ASRock EXtreme X79 and a i7-3820.
Reply With Quote