View Single Post
  #4 (permalink)  
Old April 4, 2012, 08:15 AM
lowfat's Avatar
lowfat lowfat is online now
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,956

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
Are you running the latest drivers? If so, the power saving features don't play nice with FAH. You need to either drop back to older drivers, or disable the "turn off monitor" power saving feature(s).
Trying this. Will attempt back after a WU or two to see if it resolves issue.
__________________
The Crippled God WIP
Queen of Dreams WIP
Big Lian Li
Complete
Forever Alone Complete
Reply With Quote