View Single Post
  #3 (permalink)  
Old March 20, 2012, 05:20 PM
CMetaphor's Avatar
CMetaphor CMetaphor is offline
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,083

Originally Posted by terrybear View Post
Make shure to check in the bios that ALL cores are enabled. Sometimes they dont get fully enabled, did that myself when I went from 955 to my current 1090T .. eventualy it was the thing in the bios not allowing all cores to be enabled. Hope that helps. :)
in bios the "core disable" option has two settings, "auto" and "manual" but neither gives me any option to disable any core. and if i disabled them in bios, why would i see 8 cores in device manager?

CPU-Z reports the proper processor, frequency, etc, but 6 threads/cores, not 8.

edit: its called "aus core unlocker" and i set it to enabled, with the second option set as "auto". no change,.
"Backed by common sense and physics!" -Squeetard
Reply With Quote