View Single Post
  #8 (permalink)  
Old March 19, 2012, 06:09 PM
jurassic1024 jurassic1024 is offline
Top Prospect
 
Join Date: Nov 2007
Location: Ontario, Canada
Posts: 57

My System Specs

Default

Try BIOS settings at Optimal (usually F5 followed by F10 to save), and reboot. That or check your BIOS for any additional LAN adapters enabled and try to disable.
Reply With Quote