View Single Post
  #10 (permalink)  
Old February 8, 2012, 01:15 PM
Bond007's Avatar
Bond007 Bond007 is offline
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 3,144

My System Specs

Default

Quote:
Originally Posted by Pedwar View Post
I've been fiddling with it for a while now and I got it to work. :) I did what you guys said and tried to lower the settings but not resolution, so I stuck the textures and shadows down the lowest and now it's at a constant 50 fps. :D I am so happy. I'm guessing my GPU's were getting filled to the brim so they dragged my cpu through the bottleneck and it stutters. Now my CPU barely moves when on the perfoverlay graph, only time it gets some usage is when I die, open the menu or check the scores. Graphics cards are still being used a bit too much but atleast I can run it now. :). Definitely gonna be looking to buy a new GPU soon though, hopefully a 580 if I get enough money or a 6970 for that extra V-RAM and possibly invest in some faster bigger RAM. Thanks again for the help guys. :)
You shouldn't need to be on low settings. My brother plays on a single gtx 460 768mb at 1920x1080 with mostly high settings.
__________________
Desktop: Antec Three Hundred, Z77-D3H, 3570K undervolt @4.1ghz with Zalman Optima Cooler, Corsair Vengeance 2x4gb@1866mhz, HD 6950(unlocked shaders and OC'd), Bitfenix Fury 750w, WD Black 1TB, Intel 530 120GB
Away from home light Gamer: Acer Aspire 15.6", A8-3500m undervolt and OC to 2Ghz, 2x4gb Corsair Vengeance, Crucial M500 240gb
Reply With Quote