View Single Post
  #1 (permalink)  
Old February 3, 2012, 11:03 AM
JoshOohAh's Avatar
JoshOohAh JoshOohAh is offline
Rookie
 
Join Date: Nov 2010
Location: Toronto Area
Posts: 49

My System Specs

Default Certain programs don't work after installing a soundcard

So they other day an Auzentech soundcard for my computer. Did the install off the disc. My intention was to go on the website after and update but as soon as I tried, my internet browsers stopped working. I mean I have a connection to the internet and Steam works and I can view their store and stuff but for some reason my browsers aren't working. I also know Audacity isn't working. As of now that's all I can find that is not working.

If this is of any importance, when I booted my computer after installing the card, my entire bios got cleared. I just went to my Asus profiles and loaded the one I had saved. When I got into the o.s. my time was screwed up (which I'm assuming was related to the bios). I just went to my settings and told it to get the correct time from the internet which worked without an issue.

Any suggestions?
__________________
Reply With Quote