View Single Post
  #7 (permalink)  
Old February 2, 2012, 09:28 AM
bvsbutthd101's Avatar
bvsbutthd101 bvsbutthd101 is offline
MVP
 
Join Date: Jun 2010
Posts: 389

My System Specs

Default

Quote:
Originally Posted by dandelioneater View Post
For basic drive/file sharing I think the simplest solution is to forget about homegroup and just disable password protected sharing then share whatever drives you want. Also make sure network detection is enabled in advanced sharing settings. Now u will be able to got to network and the shared drive will show up.
I have network discovery turn on and password protection is turned off. I've tried right clicking my HDD on my laptop and desktop and going under "share with"> advance sharing. If they're both being shared where would they show up under?
Reply With Quote