View Single Post
  #6 (permalink)  
Old February 2, 2012, 10:25 AM
dandelioneater's Avatar
dandelioneater dandelioneater is offline
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

For basic drive/file sharing I think the simplest solution is to forget about homegroup and just disable password protected sharing then share whatever drives you want. Also make sure network detection is enabled in advanced sharing settings. Now u will be able to got to network and the shared drive will show up.
__________________
Reply With Quote