View Single Post
  #11 (permalink)  
Old January 30, 2012, 09:10 PM
dustin1706's Avatar
dustin1706 dustin1706 is offline
Allstar
 
Join Date: May 2010
Location: Alberta
Posts: 633

My System Specs

Default

yep enable file sharing = Control panel > Network and Sharing Center > advanced sharing settings > Turn on file and printer sharing and turn off password protected sharing. Just be aware that there is a "home or work" and a "public" profile. Make sure you are making changes to the "home and work" profile.

Then for the folders or drives you want to share over then network right click > sharing tab > share > type in EVERYONE and hit add.
Reply With Quote