View Single Post
  #1 (permalink)  
Old January 28, 2012, 01:47 PM
SugarJ's Avatar
SugarJ SugarJ is offline
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,040

My System Specs

Default Post Error on Asus M4A785TD-V Evo

Ok, so my son came over with his AMD 1090T / M4A785TD-V Evo system. After the power outage yesterday, it continued to work for a couple of hours, then hard reset on him and wouldn't post. It's a stock clocked system.

I've cleared the CMOS and swapped the PSU out, and now get 1 beep, followed 5 seconds later by 2 short beeps. According to the Asus beep table, this is a memory problem. I've pulled his ram, video card, drives and put one stick of known good ram out of my machine, tried it in each slot, and still get the same code.

So, fried memory controller? Mobo maybe?

Anybody in the Surrey area with an AMD AM3 system I could try his CPU in to see if that's the issue? I don't have any AMD parts I can exchange to test with to help him sort out this problem.
Reply With Quote